oAuth Failures

Resolved
Degraded performance
Started over 2 years ago Lasted 7 days

Affected

Website
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    A patch has been applied and we are monitoring the results. oAuth appears to be working again!

  • Identified
    Identified

    We have identified the issues and are applying minor fixes as we speak. This issue will be resolved as soon as possible 👍

  • Investigating
    Investigating

    We are currently investigating an issue causing users to be unable to login to the website on all platforms and receive a invalid code in request error.