Intermittent Command Issues

Resolved
Degraded performance
Started over 2 years ago Lasted 6 days

Affected

Infractions
Tox Mod
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    Issues with the kick command have been identified and patched.

  • Investigating
    Investigating

    We are currently investigating an issue causing commands to throw random errors with certain commands such as Kick, Ban etc while the command still works correctly.

    All commands are working as expected but may say the command failed when in reality it didn’t!