Unexpected Database Failure

Resolved
Major outage
Started over 2 years ago Lasted 1 day

Affected

Database
Tox Mod
Updates
  • Resolved
    Resolved

    Database is back online and responding as expected. all services have been restored

  • Investigating
    Investigating

    We are investigating an issue cause our database to randomly stop responding. updates will be posted as necessary! for the time being most services are offline.