Database Instability

Resolved
Degraded performance
Started almost 3 years ago Lasted 7 days

Affected

API
Cloudflare
Database
Tox Mod
Website
Updates
  • Resolved
    Resolved

    Issues have been resolved

  • Monitoring
    Monitoring

    We have deployed a fix for the Database issues and all systems should once again be operating as expected ❤️

  • Investigating
    Investigating

    We are investigating some issues causing the database to timeout on certain requests.

    We are working closely with our database hosting provider to get this issue sorted in a timely fashion